Targeted Proteomics Course 2016 Tutorial 9: SWATH-MS

Tutorial 9: SWATH data analysis in Skyline

In this tutorial we will learn how to perform targeted post-acquisition analysis for protein
identification and quantitation using a data-independent dataset acquired in a QQqTOF
instrument (5600 TripleTOF, AB Sciex).

The data come from a Mycobacterium tuberculosis experiment where a mutant has been
evolved which is drug resistant. Our hypothesis is that some proteins responsible for
maintaining iron homeostasis may be affected by this mutation. As such we will focus on
proteins of the IdeR regulon. The number of peptides and proteins which we will extract is
relatively small, however, keep in mind that different sets of functional groups of proteins
could be extracted (or, potentially, the entire proteome) from the same data set.

Initially, we will set all the parameters in the Skyline session required to work with data-
independent datasets and then we will proceed to extract the quantitation information from the
raw data files.

1. Preparing Skyline session for data-independent acquisition (SWATH)

In this section we are going to prepare a Skyline session with the appropriate settings for
SWATH analysis. We will tune the settings for data-independent analysis, and then we will
extract our proteins of interest from the SWATH file.

e Open the Skyline document TarProCourse_Tut9_swath.sky from the folder Tutorial-
9_SWATH
Note! In the “Targets window” there are the iRT peptides already listed and later we
will populate the window with additional targets.

1.1. Defining the data-independent acquisition isolation scheme

e (o to “Settings” > “Transition Settings” = “Instrument”
0 Change the “Max m/z” value to 2000 m/z
e Goto “Full-Scan”
Fill the window as indicated in the screen shot.
Note! The resolving power depends on the state of the instrument during SWATH
data acquisition. The optimum might be slightly different for each dataset.
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Now we need to define a new “Isolation scheme” according to the parameters defined on the
instrument for data-independent acquisition.

Note! In our case we used 64 variable width windows that covered the range from 400 to
1200 m/z with 1 m/z overlap.

e From “Isolation scheme” drop-down - select “Add...” - fill the name as
“TarProCourse_SWATH64”"

e Select “Prespecified isolation windows” and activate “Specify Margins”

e Goto your “Tutorial-9_SWATH?” folder and open the file
“bamir_K151128 009 SW_swathWindows.csv” in Excel. The first column of the table
is the start and the second column is the end m/z of each isolation window.

e Add a third column specifying the margin = 0.5 for all rows.

Note! As the transmission windows are not perfect, the margin option allows to
specify how much of the window edges schould not be used for extraction. Skyline
will then extract from start+margin until end-margin

e Copy the excel table with ctrl-c and paste it with ctrl-v into the Skyline table for
isolation windows.
e The “Edit Isolation Scheme” window should now look like this:
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e Click “Graph...” to see how the isolation windows cover the specified range.
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e Click “Close”

e Click "OK” twice

e Back in in the “Full-Scan” tab, make sure that the “ Retention time filtering” is set to
“Use only scans within 5 minutes predicted RT”. This is used for setting a 10 minutes
window around the predicted RT.
Click “OK”.
Save your skyline document as TarProCourse_Tut9 swath_acquisitionscheme.sky

1.2. Adding an iRT calculator

e (o to “Settings” > “Peptide Settings”-> “Prediction”
e Click on the calculator symbol
0 Select “Add...”
o Name: “Biognosis_iRT_calculator”
o IRT database: click “Create...” & Select your Skyline folder and save the file
with the name: “Biognosis_iRT_calculator”
o0 From the dropdown menu on the right select “Biognosis (iRT-C18)”

NOTE! Skyline offers the direct application of some standard iRT Kkits including
the Biognosis kit that was used for this experiment. You will see the iRT peptides
from the Biognosis iRT kit appearing in the standard peptides table.

o0 The window should now look like this:
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0 Peptides Add...

0 Click “OK”

e Back in the prediction tab of the peptide settings go to the dropdown menu for the
retention time predictor and select “Add...”
o Name: “Biognosis_iRT_predictor”
0 Select “Auto-calculate regression”
0 Setthe “Time window” to 4 min
o From the calculator dropdown menu  choose  your new
“Biognosis_iRT_calculator”
o Click “OK”

e Click “OK”
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1.3. Adding an assay library

The assay library we will use is a subset from a published proteome-wide SWATH
assay library for Mtb (1. Schubert, O. T., Ludwig, C., et al. Absolute Proteome
Composition and Dynamics during Dormancy and Resuscitation of Mycobacterium
tuberculosis. Cell Host & Microbe 18, 96-108 (2015)). The complete library is
available from www.swathatlas.org along with several other published SWATH assay
libraries from different organisms. The library has been created according to a
published protocol (Schubert, O. T. et al. Building high-quality assay libraries for
targeted analysis of SWATH MS data. Nat. Protocols 10, 426-441 (2015)). We have
made a subset of the published assay library containing the 3 top flying peptides for
40 proteins belonging to the IdeR regulon responsible for maintaining iron
homeostasis in Mtb.

Open the file “Mtb_ldeR_bestPeptides_library 64w.csv” in Excel. Notice the headers
and format of this file and the type of information contained in the assay library. Close
Excel.

Go to “File” > “Import” > “Transition List...” and select
“Mtb_IdeR_bestPeptides_library _64w.csv”

Window popping up: click “Add”

The transition list appears to contain iRT library values. Add these iRT values to the iRT calculator?

[ Add } [ Skip | ICance|]

Window popping up: click “Create..”

The transition list appears to contain spectral library intensities. Create a document library from these intensities?

|Create. | | skip | | Cancel |

Now your assay library is being uploaded, you can follow the process on the progress
bar.

Reopen the iRT calculator (Settings > Peptide Settings; click the calculator symbol
and select ‘Edit Current’). Notice that the ‘Measured peptides’ window had been
populated with the target peptides and their corresponding iRT values from the assay
library.

Open the Spectral Libray Explorer (View > Spectral Libraries). Note that pseudo
MS/MS spectra have been created for using the relative fragment ion intensities read
from the assay library. Each pseudo-spectrum contains 6 fragments only because
this is what has been selected for this assay library.

NOTE! The assay library only contains target proteins, thus decoys need to be generated
in the next step.

Go to “Edit” - “Refine” > “Add Decoy Peptides...”
Leave the default number of decoy precursors.
Select “Reverse Sequence” from the decoy generation method dropdown menu.


http://www.swathatlas.org/
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e Click “OK”

e Save your skyline document as TarProCourse_Tut9 swath_assay_library.sky

2. Performing the SWATH data analysis

2.1. Import and extraction of SWATH data

e Goto “File” 2 “Import” = “Resullts...”

e Select “Add single-injection replicates in files”
e Select “Show chromatograms while loading”
e Select all 6 SWATH files:

0 bamir_K151128 001_SW_qgtofpp.mzXML
bamir_K151128 004_SW_qtofpp.mzXML
bamir_K151128 005_SW_qtofpp.mzXML
bamir_K151128 008 SW_qtofpp.mzXML
bamir_K151128 009 SW_qtofpp.mzXML

0 bamir_K151128 012_SW_qgtofpp.mzXML
e Click “OK”

O o0O0O0

NOTE! The SWATH data gets imported now and target and decoy transitions are
extracted. This process can take some time. For this tutorial we selected data that was
already converted from the raw data format to mzXML and centroiding was performed
(using the gtofpeakpicker). Using centroided data increases processing speed compared
to profile data. Furthermore we use a small assay library specific for proteins involved in
IdeR pathway. In a lot of applications larger assay libraries are chosen resulting in a
longer time for the data extraction process.

2.2. Sample Annotation

In the next step we want to annotate the samples.

Go to “Settings” - “Document Settings” - “Annotations”

Click “Edit List...” and select “Condition” - click “Edit...”
Modify the values in the “Define Annotation” window as follows:

1 Define Annotation ﬁ

Name:

Condition

Type:
IVaIue List v

Values:

wild type
mutant

Applies To:

Proteins

Peptides
Precursors
Transitions
Replicates
Precursor Results
Transition Results

OO=CE

OK ] \ Cancel
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e Click "OK” twice
e Back in the “Document Settings” select Condition and BioReplicate
¢ Click “OK”
e Goto“View" = “Results Grid”
e Annotate the samples as shown in the figure below:
Results Grid ] @
Views = M 4|6 of 6 | ¥ ¥ |G Export.. | Find:
Replicate ?:pn;ple ggilgte?ltrati( Condition BioReplicate
001 SW .. |Unkno.. - wild ty.. - |1
004 SW .. |Unkno... - mutant - |1
005 SW ... |Unkno.. -~ wildty.. - |2
008 SW ... |Unkno... - mutant - |2
009 SW .. |Unkno.. - wild ty.. - |3
012 SW ... |Unkno... mutant 3

e Goto “View” > “Arrange Graphs” - “Grouped...”

e Group panes = 2, select: “Distribute graphs among groups”, Display: “Tiled”, Sort
order: “Document” > “OK”

e Save your skyline document as TarProCourse_Tut9 swath_extracted data.sky

2.3. mProphet

e Goto “Edit” > “Refine” - “Reintegrate”
e From the drop-down menu of the peak scoring model select: “Add..”
e Click “Train Model” and inspect the model score distributions
e Fill“TarProCourse_ SWATH” as name
e The window should look like this:
 fu Edit Peak Scoring Model
' Model Scores | Fealure Scores | P Values | Q Values|
TarProCourse. SWATH Composites Score (Normalized)
Choosa modat 10 == Doccys = Targets s— R distribusan
mProphet -
Traming 0
] Use decoys Train Model a0
|| Use second best peaks
Available feature scores:
Enab Score Name Weight E:“w:g:.: =
Intensity 0sas0 93% | 8
V! Retention time difference 01316 28% | H
V|  Retention time difference squared 00288 20% |
| Library intensity dot-product (73539 362% |
/| Shape (weighted) (34010 195% |
W 01500 116% |
4 (02088 47%
jo1e2s 125%
_-ﬂ.l:lsdi .11.5%
|
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e Click “OK”
e Back in the “Reintigrate” window select following:

{4 Reintegrate ﬁ

Peak scoring model:
TarProCourse_SWATH - |

") Integrate all peaks

@ Only integrate significant g values

Q value cutoff:
0.01

Add g value annotation

Overwrite manual integration

e Click “OK”
¢ Note that some target peptides now have a red dot in front of their sequence.
e Save your skyline document as TarProCourse_Tut9_swath_mProphet.sky

2.4. Inspect the data manually

e Now we will manually inspect some of the chromatography and underlying spectra

e Add the peak area and retention time views to your document if they are not present
(View = Retention Times = Replicate Comparison and View = Peak Areas =
Replicate Comparison)

e Search for the protein 033268 (you can press ctrl-F and type the protein accession to
find this quickly)

e Examine the pattern of peak areas for the 3 peptides belonging to this protein
between the wild type and mutant conditions. Is this protein differentially expressed?

e Hover the mouse over one of the extracted ion chromatograms from the peptide
sequence SFCCGAGGAR until a small circle appears overlated on the XIC. Click on
the circle near the apex of the peak. A graph showing the full scan SWATH MS2
spectrum should appear.

001_SW_qtofpp = 005_SW_gtofpp | 009_SW_gtofpp 1k - X
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e A graph showing the full scan SWATH MS2 spectrum for this retention time should
appear. Click on the magnifying glass symbol to zoom in the fragment ion you
selected and again to zoom out to the full scan spectrum. The colored areas indicates
the width of the extraction window for the XICs. You can use the left and right scroll
arrows to browse through the preceding or following scans.
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e Explore the data further manually (including some decoy assays).

2.5. MSstats

e Goto“Tools” » “MSstats” - “QC”
e Choose “None” as normalization method and leave the rest as default

NOTE! We selected a very small library here without any spiked in peptide standards.
Thus, normalization would remove the expected biological signals. In general we
recommend you to use standard reference peptides or have large enough assay libraries
where you expect the majority of proteins to have a constant quantity across all
conditions.



-Log10 (adjusted p-value)
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Click “OK”

After “QC” is finished run “Group Comparison” and “Design Sample Size” applying
the same parameters.

You should get following output files:

QCP

O0OO0OO0OO0OO0OO0OO0OO0OO

lot.pdf

3 X MSstats log files for all 3 MSstats processing steps
3 x dataProcessedData.csv

TestingResult.csv

SampleSizeCalculation.csv

ProfilePlot.pdf & ProfilePlot_wSummarization.pdf
ConditionPlot.pdf

ComparisonPlot.pdf

VolcanoPlot.pdf

SampleSizePlot.pdf

Inspect the output files and compare, for example, how the information in the
TestingResult.csv is represented in the volcano plot.

wild—mutant

1/PNIPS

LFTITIE
11005878

UPgNAY

1/032268

AT

0
Log? fold change

Adj p-value cutoff (0.05)

Mo regulation = Down-regulated -

Up-regulated

1 Protein Label log2FC SE Tvalue DF pvalue adj.pvalue

2 1 1/18¥0LL wild-mutant  0.340006722 0.043020999 7.503273483 2 0.015635311 0.056502613
3 2 1/005819  wild-mutant -0.869753664 0.05868556 -14.82057365 2 0.004521853 0.031652972
4 3 1/033268  wild-mutant 1.70356492 0.147633536 11.53914598 2 0.00742666 0.041585297
5 4 1053638  wild-mutant NA MA MNA NA NA NA

6 51/053692  wild-mutant 0.36805256 0.542578401 0678330866 2 0.567519041 0.662105548
7 6 1/053695  wild-mutant 0401457392 0.219345074 1.830254879 2 0.208699457 0.307557095
8 7 1/P71716  wild-mutant NA MA MNA NA NA NA

2 8 1/P71718  wild-mutant -0.839151867 0.047050786 -17.83502335 2 0.003129036 0.031652972
10 | 9/1/P96239 wild-mutant  0.295252288 0.351451354 0.840094325 0 NA NA

11 10 1/P9WFX1  wild-mutant -1.725715518 0.312588002 -5.520734577 2 0.031278765 0.072083787
12 | 11 1/P9WHW3 wild-mutant 0.175780473 0.197473679 0.890146338 2 0467308623 (0.59475643
13 12 1/P9WI43  wild-mutant  -0.03208297 0.069825727 -0.459445738 1 0.725819844 0.752702061
14 |13 1/POWIP5  wild-mutant | -2.051673687 0.12506141 -16.40532988 2 0.003695028 0.031652972
15 | 14 1/POWICT7  wild-mutant  0.176828111 0.434211161 0407239903 2 0.723282449 0.752702061
16 15 1/P9WIES  wild-mutant (0.698469601 0.085067501 8.210769031 2 0.014511035 0.056502613
17 |16 1/P9WISS  wild-mutant 0.28470608 0.453485182 0.627812285 2 0.554253961 0.665564436
18 |17 1/P9WIV3  wild-mutant 0.854484116 0.122817001 6.957376471 2 0.020040069 0.056502613
19 |18 1/P9WK15  wild-mutant -0.998941259 0.204499487 -4.8B4810704 1 0.128550243 0.199967045
20 |19 1/POWKF7  wild-mutant -0.057347535 0.060311208 -0.950860324 0 NA NA

21 |20 1/P9WKZ5  wild-mutant  0.254555838 0.2091659344 1.216984446 2 0347726363 0463635151
22 |21 1/POWMMS wild-mutant = 0.327157967 0.077771591 4.206651318 2 0.052130756 0.106181343
23 | 22 1/P9WNAY  wild-mutant 0.8081178 0.015740253 40.53756016 2 0.000586167 0.016652663
24 | 23 1/POWNES  wild-mutant  0.068728439 0.089470001 0.768172999 2 (.522688794 0.636316793
25 |24 1/P9WNK3  wild-mutant -0.064231198 0.326893372 -0.196485754 2 0.862382703 0.862382703
26 | 25 1/P9WNQ3  wild-mutant  0.802066455 0.117074943 6.850880623 2 0.020648636 0.056502613
27 |26 1/P9WNR3  wild-mutant = 0.583347543 0.192403644 3.031894458 2 0.09374007 0.164045122
28 | 27 1/P9WPI3  wild-mutant  0.673209798 0.097471584 6.906728807 2 0.020326125 0.056502613
20 | 28 1/POWPP5S  wild-mutant 0.4696493 0.579514357 0.810418749 0 NA NA

30 |29 1/P9WQ41  wild-mutant  -0.629456791 0.429346883 -1.466079798 2 0.280276832 0.392387565
31 30 1/P9WQ6E3  wild-mutant  -1.066727614 0.16163315 -6.599683387 2 0.022197455 0.056502613
32 31 1/P9WQF1  wild-mutant  -1.319199646 0.110269924 -11.95336772 1 0.053090675 0.106181349
33 32 1/POWQFY  wild-mutant  0.381226083 0.127400497 2950238424 0 NA NA

34 33 1/POWQI7  wild-mutant  -1.015%902652 0.356686557 -2.848166355 2 0.104334773 0.171845508
35 |34 1/POWQUS  wild-mutant  -1.080486251 0.284713702 -3.794992106 2 0.062949633 0.117505981
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Check the results for the protein 033268 which we inspected manually earlier. What
does the statistical analysis indicate?
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2.6. Comparing MS1 and MS2 data

Until now we have only been looking at extracted ion chromatograms from MS2 data
(i.e. fragment ions). Now we will compare the signals from MS1 XICs and MS2 XICs
Add the precursor ion XICs by clicking ‘Edit’ = ‘Refine’ > ‘Advanced’ and clicking on
‘Auto-select all: Transitions’. This will add in the MS1 XICs from the first 3
isotopalogues

The MS1 XICs from the precursor ions will now be overlayed with the SWATH MS2
fragment ion XICs from the fragment ions. In general, the precursor ions have a much
higher absolute intensity than the fragment ions. As such, it is usually easier to view
these in separate graphs (View = Transitions = Split Graph)

Browse through some peptides and compare the signals coming from the MS1 XICs
and the SWATH MS2 XICs. Is there a difference in the selectivity between the MS1
and SWATH MS2 data

Search (using ctrl-F) for the peptide SIVESTPAPPGIK and examine the difference
between the MS1 and MS2 data.

10
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